Learning Catalytics Maintenance
Maintenance
2023-08-05T13:00:05.7570000Z
Learning Catalytics Maintenance
Status: Closed
Start:
2023-08-05T05:00:00.0000000Z
End:
2023-08-05T13:00:05.7570000Z
Duration: 8 hours
Affected Components:
Higher Education Courseware
Learning Catalytics
Mastering
MyLab
Pearson Interactive Labs
Revel
StatCrunch
Update
2023-08-05T05:00:00.0000000Z
2023-08-05T05:00:00.0000000Z
During this time, access to learning tool Learning Catalytics will be unavailable.
Resolved
2023-08-05T13:00:05.7570000Z
2023-08-05T13:00:05.7570000Z
We have concluded the maintenance event. Thanks for your patience as we completed this update.