Degraded Performance
Incident
2024-01-05T11:34:00.0000000Z
Degraded Performance
Status: Closed
Start:
2024-01-05T10:44:00.0000000Z
End:
2024-01-05T11:34:00.0000000Z
Duration: 50 minutes
Affected Components:
English Language Learning
MyEnglishLab (MEL)
Pearson English Portal (PEP)
Update
2024-01-05T10:44:00.0000000Z
2024-01-05T10:44:00.0000000Z
We're getting customer reports that they cannot access MyEnglishLab and Person English Portal and are getting a "504 Gateway Time-out" error. We are working to restore services and will update you in 60 minutes.
Resolved
2024-01-05T11:34:00.0000000Z
2024-01-05T11:34:00.0000000Z
Systems are fully operational, and we have resolved this incident. We appreciate your patience as we worked to address the issue.