Degraded Performance

Incident

Degraded Performance

Status: Closed
Start:
End:
Duration: 3 hours 48 minutes
Affected Components:
English Language Learning MyEnglishLab (MEL) Pearson English Portal (PEP)
Update

We're getting reports that some customers cannot access My English Lab and Pearson English Portal. We are working to restore services and will update you in 60 minutes.

Update

We have confirmed a technical issue that may impact your course(s). Some customers may be unable to access their My English Lab and Pearson English Portal courses. Teams are working on resolving this issue; we apologize for any inconvenience.

Update

Some users may experience a 504 error or a timeout issue when attempting to access their MyEnglishLab and Pearson English Portal course(s). Technology teams are engaged and working to restore services: we appreciate your patience and will provide an update when new information becomes available.

Resolved

We appreciate your patience while we addressed this issue. This incident is now resolved.