MyLab & Mastering Degraded Performance

Incident

MyLab & Mastering Degraded Performance

Status: Closed
Start:
End:
Duration: 3 hours 35 minutes
Affected Components:
Higher Education Courseware Mastering MyLab
Update

We're getting reports that some customers are receiving a message stating, " An error occurred while processing your request" when attempting to sign in to courses. Alternatively, use this link to access your courses. We are working to restore services and will update you in 60 minutes.

Update

We have identified the problem with some customer's course access. If you experience an error stating, "An error occurred while processing your request," please use this alternate link to access your courses. We are working to implement a solution and will update you with new information once it becomes available.  

Resolved

Systems are fully operational, and we have resolved this incident. We appreciate your patience as we worked to address the issue