Q-Interactive Maintenance
Maintenance
2024-06-28T02:40:00.0000000Z
Q-Interactive Maintenance
Status: Closed
Start:
2024-06-28T01:00:00.0000000Z
End:
2024-06-28T02:40:00.0000000Z
Duration: 1 hour 40 minutes
Affected Components:
Clinical Assessments
Q-Interactive
Update
2024-06-28T01:00:00.0000000Z
2024-06-28T01:00:00.0000000Z
During this time, access to Central (qiactive.com) will be unavailable. Offline mode will be accessible.
Resolved
2024-06-28T02:40:00.0000000Z
2024-06-28T02:40:00.0000000Z
We have concluded the maintenance event. Thanks for your patience as we completed this update.