Course Access Issue

Incident

Course Access Issue

Status: Closed
Start:
End:
Duration: 6 hours 48 minutes
Affected Components:
Higher Education Courseware English Language Learning English Benchmark Young Learners (EBYL) Learning Catalytics Mastering MyEnglishLab (MEL) Pearson English Connect (PEC) MathXL For School MyLab Pearson English Portal (PEP) Pearson English Portal App Pearson + Pearson Practice English (PPE) App Pearson Interactive Labs Revel StatCrunch Pearson Test of English (PTE) Test Hub Reader+ / eBook / eText Versant Benchmark Test International Certificate (PTE General) Level Test Readiness Test
Update

We are investigating an issue with sign-in. As a result, customers may see a 504 error message when attempting to access courses. We will update you in the next 60 minutes with more information. 

Update

We are investigating an issue with sign-in. As a result, customers may see a 504 error message when attempting to access courses. We will update you in the next 60 minutes with more information.

Update

Some customers may experience a 504 error message when signing in to courses. Technology teams are engaged and are working to restore services. We apologize for the inconvenience and appreciate your patience. We will update you as new information becomes available. 

Update

Some customers may experience a 504 error message when signing in to courses. This issue is caused by service health issues with our vendor, Amazon Web Services. Amazon has reported that they've identified the problem and are working on recovery but don't expect to be recovered for 2-3 hours. We appreciate your patience and will continue to provide updates as new information is available. 

Resolved

We appreciate your patience while we addressed this issue. This incident is now resolved.