Degraded Performance: Revel Learning Tools

Incident

Degraded Performance: Revel Learning Tools

Status: Closed
Start:
End:
Duration: 5 hours 25 minutes
Affected Components:
Higher Education Courseware Revel
Update

Some customers are experiencing issues with learning tools. Instructors are unable to create assignments or see grade pages, and students are unable to access learning tools. We are working to restore services and will update you in 60 minutes.

Update

We apologize for the issue impacting learning tools. Currently, instructors cannot create assignments or see grade pages, and students cannot access learning tools. Teams are working on resolving this issue, and we will provide an update as new information becomes available. 

Resolved

Systems are fully operational, and we have resolved this incident. We appreciate your patience as we worked to address the issue