Q-Interactive Planned Maintenace
Maintenance
2024-09-20T03:00:00.0000000Z
Q-Interactive Planned Maintenace
Status: Closed
Start:
2024-09-20T02:00:00.0000000Z
End:
2024-09-20T03:00:00.0000000Z
Duration: 1 hour
Affected Components:
Clinical Assessments
Q-Interactive
Update
2024-09-20T02:00:00.0000000Z
2024-09-20T02:00:00.0000000Z
Q-Interactive is under maintenance. During this time, access will be unavailable.
Resolved
2024-09-20T03:00:00.0000000Z
2024-09-20T03:00:00.0000000Z
We have concluded the maintenance event. Thanks for your patience as we completed this update.