Degraded Performance

Incident

Degraded Performance

Status: Closed
Start:
End:
Duration: 30 minutes
Affected Components:
English Language Learning Pearson Test of English (PTE)
Update

We're getting customer reports that they cannot book tests, make changes and make purchases in PTE-Ignite . We are working to restore services and will update you in 60 minutes.

Resolved

Services remain healthy and stable, and the issue is now resolved.