Maintenance
Maintenance
2024-10-23T08:00:00.0000000Z
Maintenance
Status: Closed
Start:
2024-10-23T07:00:00.0000000Z
End:
2024-10-23T08:00:00.0000000Z
Duration: 1 hour
Affected Components:
English Language Learning
Test Hub
Benchmark Test
Level Test
Readiness Test
Update
2024-10-23T07:00:00.0000000Z
2024-10-23T07:00:00.0000000Z
Access to Level, Benchmark, and Readiness tests will be unavailable during this time.
Resolved
2024-10-23T08:00:00.0000000Z
2024-10-23T08:00:00.0000000Z
We have concluded the maintenance event. Thanks for your patience as we completed this update.