Q-Interactive Maintenance
Maintenance
2024-11-15T04:00:00.0000000Z
Q-Interactive Maintenance
Status: Closed
Start:
2024-11-15T03:00:00.0000000Z
End:
2024-11-15T04:00:00.0000000Z
Duration: 1 hour
Affected Components:
Clinical Assessments
Q-Interactive
Update
2024-11-15T03:00:00.0000000Z
2024-11-15T03:00:00.0000000Z
During this time, Central will be unavailable. Assess can be used in offline mode during this downtime.
Resolved
2024-11-15T04:00:00.0000000Z
2024-11-15T04:00:00.0000000Z
We have concluded the maintenance event. Thanks for your patience as we completed this update.