Unavailable
Incident
2024-11-11T04:20:00.0000000Z
Unavailable
Status: Closed
Start:
2024-11-11T03:20:00.0000000Z
End:
2024-11-11T04:20:00.0000000Z
Duration: 1 hour
Affected Components:
Higher Education Courseware
Mastering
MathXL For School
MyLab
Revel
Update
2024-11-11T03:20:00.0000000Z
2024-11-11T03:20:00.0000000Z
We are investigating an issue with sign-in. As a result, customers may see an error message when attempting to log in. We will update you in the next 60 minutes with more information.
Resolved
2024-11-11T04:20:00.0000000Z
2024-11-11T04:20:00.0000000Z
Services remain healthy and stable, and the issue is now resolved.