Mastering Maintenance
Maintenance
2024-11-23T14:00:00.0000000Z
Mastering Maintenance
Status: Closed
Start:
2024-11-23T06:00:00.0000000Z
End:
2024-11-23T14:00:00.0000000Z
Duration: 8 hours
Affected Components:
Higher Education Courseware
Mastering
Update
2024-11-23T06:00:00.0000000Z
2024-11-23T06:00:00.0000000Z
During this time, access to the following Mastering disciplines will be unavailable.
- Health and Nutrition
- Geology
- Environmental Science
- Physics
- Chemistry
- A&P
- Biology
- Astronomy
- Engineering
- Authoring
Resolved
2024-11-23T14:00:00.0000000Z
2024-11-23T14:00:00.0000000Z
The maintenance has concluded; we appreciate your patience.