Pearson English Portal Maintenance
Maintenance
2025-01-16T13:30:00.0000000Z
Pearson English Portal Maintenance
Status: Closed
Start:
2025-01-16T03:30:00.0000000Z
End:
2025-01-16T13:30:00.0000000Z
Duration: 10 hours
Affected Components:
English Language Learning
Pearson English Portal (PEP)
Update
2025-01-16T03:30:00.0000000Z
2025-01-16T03:30:00.0000000Z
We will perform system maintenance on Thursday, January 16th. During this time the following will be impacted:
From 3:30 AM to 6:30 AM UTC, customers may notice some disruption in R+ Content Delivery.
From 7:00 AM to 5:00 PM UTC, some users may experience an impact on the access code redemption flow. A similar delay can be expected for bulk upload.
Resolved
2025-01-16T13:30:00.0000000Z
2025-01-16T13:30:00.0000000Z
We have concluded the maintenance event. Thanks for your patience as we completed this update.