Test - Pearson Online Classroom
Incident
2025-01-17T03:10:00.0000000Z
Test - Pearson Online Classroom
Status: Closed
Start:
2025-01-17T03:05:00.0000000Z
End:
2025-01-17T03:10:00.0000000Z
Duration: 5 minutes
Affected Components:
Pearson Virtual Schools
Pearson Online Classroom
Update
2025-01-17T03:05:00.0000000Z
2025-01-17T03:05:00.0000000Z
Pearson Virtual Schools is conducting a test of its new on-screen messaging. This on-screen messaging will appear only during times of incidents impacting Pearson Online Classroom. This is only a test.
Resolved
2025-01-17T03:10:00.0000000Z
2025-01-17T03:10:00.0000000Z
We have concluded the maintenance event. Thanks for your patience as we completed this update.