Q-Interactive Maintenance
Maintenance
2025-01-25T17:30:00.0000000Z
Q-Interactive Maintenance
Status: Closed
Start:
2025-01-25T15:00:00.0000000Z
End:
2025-01-25T17:30:00.0000000Z
Duration: 2 hours 30 minutes
Affected Components:
Clinical Assessments
Q-Interactive
Update
2025-01-25T15:00:00.0000000Z
2025-01-25T15:00:00.0000000Z
We will be preforming system maintenance. During this time customers will not be able to use Central (qiactive.com). Assess will be accessible in offline mode.
Resolved
2025-01-25T17:30:00.0000000Z
2025-01-25T17:30:00.0000000Z
Thanks for your patience as we completed this maintenance.