Q-Global CAN Maintenance
Maintenance
2025-01-25T03:00:00.0000000Z
Q-Global CAN Maintenance
Status: Closed
Start:
2025-01-25T02:00:00.0000000Z
End:
2025-01-25T03:00:00.0000000Z
Duration: 1 hour
Affected Components:
Clinical Assessments
Q-Global
Update
2025-01-25T02:00:00.0000000Z
2025-01-25T02:00:00.0000000Z
During this time, access will be unavailable.
Resolved
2025-01-25T03:00:00.0000000Z
2025-01-25T03:00:00.0000000Z
We have concluded the maintenance event. Thanks for your patience as we completed this update.