Degraded Performance
Incident
2025-01-27T17:23:00.0000000Z
Degraded Performance
Status: Closed
Start:
2025-01-27T17:02:00.0000000Z
End:
2025-01-27T17:23:00.0000000Z
Duration: 21 minutes
Affected Components:
Higher Education Courseware
Learning Catalytics
Mastering
MathXL For School
MyLab
Pearson +
Pearson Interactive Labs
Revel
StatCrunch
Update
2025-01-27T17:02:00.0000000Z
2025-01-27T17:02:00.0000000Z
We are investigating an issue that is impacting course access. As a result, customers are experiencing various error messages when attempting to sign in to courseware. We are working to restore services and will update you in 60 minutes.
Resolved
2025-01-27T17:23:00.0000000Z
2025-01-27T17:23:00.0000000Z
Systems are fully operational, and we have resolved this incident. We appreciate your patience as we worked to address the issue.