Test - Pearson Online Classroom

Incident
January 28th 2025, 3:28am GMT

Test - Pearson Online Classroom

Status: Closed
Start: January 28th 2025, 3:20am GMT
End: January 28th 2025, 3:28am GMT
Duration: 8 minutes
Affected Components:
Pearson Virtual Schools Pearson Online Classroom
Update

January 28th 2025, 3:20am GMT

January 28th 2025, 3:20am GMT

This on-screen messaging will appear only during times of incidents impacting Pearson Online Classroom. This is only a test.

Update

January 28th 2025, 3:26am GMT

January 28th 2025, 3:26am GMT

This is a system test and does not impact your classes.

Resolved

January 28th 2025, 3:28am GMT

January 28th 2025, 3:28am GMT

We have concluded the maintenance event. Thanks for your patience as we completed this update.