Degraded Performance
Incident
2025-02-03T04:12:00.0000000Z
Degraded Performance
Status: Closed
Start:
2025-02-03T04:02:00.0000000Z
End:
2025-02-03T04:12:00.0000000Z
Duration: 10 minutes
Affected Components:
Higher Education Courseware
Mastering
Update
2025-02-03T04:02:00.0000000Z
2025-02-03T04:02:00.0000000Z
We're getting customer reports that they cannot access assignments. We are working to restore services and will update you in 60 minutes.
Resolved
2025-02-03T04:12:00.0000000Z
2025-02-03T04:12:00.0000000Z
We appreciate your patience while we addressed this issue. This incident is now resolved.