Progress Report: Pearson Online Classroom Performance Restored

Incident

Progress Report: Pearson Online Classroom Performance Restored

Status: Closed
Start:
End:
Duration: 6 hours 13 minutes
Affected Components:
Pearson Virtual Schools Pearson Online Classroom
Update

Pearson Virtual Schools is actively working to resolve issues related to reports of intermittent difficulties some are experiencing when attempting to log in or work within Pearson Online Classroom. We apologize for the inconvenience and disruption. We are actively working to resolve the issues as soon as possible.

Update

We apologize for the technical issue impacting your ability to access Pearson Online Classroom courses. Technical teams are engaged and working to restore services. We appreciate your patience and will provide an update when new information becomes available.

Update

Pearson Virtual Schools is pleased to report instances of degraded platform performance have improved. However, technical teams continue to monitor and work to ensure full platform stability for all users.

Resolved

Pearson Virtual Schools is pleased to report the connectivity issues experienced earlier with Pearson Online Classroom have now been resolved. Technical teams will continue to monitor to ensure full platform stability. Thank you for your patience and continued support.