Unavailable

Incident

Unavailable

Status: Closed
Start:
End:
Duration: 2 hours 7 minutes
Affected Components:
English Language Learning Pearson English Portal (PEP)
Update

We are investigating an issue with Person English Portal. As a result, customers may see a 500 error message or a blank page when attempting to access the product. We will update you in the next 60 minutes with more information.

Update

We have identified the problem with access to Pearson English Portal. We are working to implement a solution and will update you with new information once it becomes available.  

Resolved

Systems are fully operational, and we have resolved this incident. We appreciate your patience as we worked to address the issue