Unavailable

Incident

Unavailable

Status: Closed
Start:
End:
Duration: 2 hours 52 minutes
Affected Components:
Higher Education Courseware English Language Learning Clinical Assessments Learning Catalytics Mastering MyEnglishLab (MEL) MathXL For School MyLab Pearson English Portal (PEP) Pearson Practice English (PPE) App Pearson + Pearson Interactive Labs Work Sampling Online Revel Pearson Test of English (PTE) Test Hub StatCrunch Reader+ / eBook / eText Benchmark Test International Certificate (PTE General) Level Test Readiness Test
Update

We are investigating an issue with the course launch, assessments, and sign-in As a result, customers may see an error message, blank page, and slowness when attempting to access. We will update you in the next 60 minutes with more information.

Update

We are investigating an issue with the course launch, assessments, and sign-in As a result, customers may see an error message, blank page, and slowness when attempting to access. We will update you in the next 60 minutes with more information.

Update

We have identified a technical issue that may impact your courses. Some customers may be unable to launch courses, access assessments or sign in. Teams are working on resolving this issue. We apologize for any inconvenience. 

Update

We have identified a technical issue that may impact your courses. Some customers may be unable to launch courses, access assessments or sign in. Teams are working on resolving this issue. We apologize for any inconvenience. 

Update

We apologize for the technical issue impacting launch courses, access assessments, or sign-in. Technology teams are engaged and actively working to restore services. We appreciate your patience and will provide an update when new information becomes available.

Update

Technical teams have made significant progress towards resolving the issue, however, some users may still experience an error when attempting to access their courses. We apologize for the inconvenience and will update you in 60 mins.

Resolved

Systems are fully operational, and we have resolved this incident. We appreciate your patience as we worked to address the issue