Unavailable

Incident

Unavailable

Status: Closed
Start:
End:
Duration: 39 minutes
Affected Components:
Pearson Virtual Schools Pearson Online Classroom
Update

Pearson Virtual Schools is actively working to restore access to Pearson Online Classroom. We apologize for the inconvenience and disruption being reported; we are aware of the connectivity issues and are actively working to resolve it as soon as possible. Thank you for your patience. 

Resolved

Pearson Virtual Schools is pleased to report that the recent service disruption to Pearson Online Classroom has been resolved. Pearson Online Classroom should now be functioning as expected. We apologize for the disruption and thank you for your patience.