LiveLesson Classroom Unavailable
Incident
2025-04-16T20:59:00.0000000Z
LiveLesson Classroom Unavailable
Status: Closed
Start:
2025-04-16T19:48:00.0000000Z
End:
2025-04-16T20:59:00.0000000Z
Duration: 1 hour 11 minutes
Affected Components:
Pearson Virtual Schools
Pearson Online Classroom
Update
2025-04-16T19:48:00.0000000Z
2025-04-16T19:48:00.0000000Z
Attention: Recent news reports are highlighting a Zoom issue that may be affecting students ability to join LiveLesson sessions through Class in the Pearson Online Classroom. We will follow up as soon as possible.
Resolved
2025-04-16T20:59:00.0000000Z
2025-04-16T20:59:00.0000000Z
Pearson Virtual Schools is pleased to confirm that all services for LiveLesson sessions with Class or Zoom should now be fully restored. Thank you.