Logins Unavailable for Multiple Courses
Incident
2025-06-03T22:03:00.0000000Z
Logins Unavailable for Multiple Courses
Status: Closed
Start:
2025-06-03T21:16:00.0000000Z
End:
2025-06-03T22:03:00.0000000Z
Duration: 47 minutes
Affected Components:
Higher Education Courseware
English Language Learning
MyLab
Pearson +
Revel
Reader+ / eBook / eText
Third-Party Learning Management Systems
MyLab & Mastering - Third-Party
Update
2025-06-03T21:16:00.0000000Z
2025-06-03T21:16:00.0000000Z
We are investigating an issue with course logins. As a result, customers may see an error message when attempting to login. We will update you in the next 60 minutes with more information.
Resolved
2025-06-03T22:03:00.0000000Z
2025-06-03T22:03:00.0000000Z
We appreciate your patience while we addressed this issue. This incident is now resolved.