Access issue with multiple test platforms

Incident

Access issue with multiple test platforms

Status: Closed
Start:
End:
Duration: 5 hours 28 minutes
Affected Components:
UK Teaching and Awarding Edexcel Online(EOL) Exam Viewer Gateway Online Marking Pearson Onscreen Testing Platform (POP) Secure File Transfer (SFT)
Update

Some customers are reporting that they cannot access test platforms. We are working to restore services and will update you in 60 minutes.

Update

We apologize for the technical issue impacting access to the test platform. Technology teams are engaged and working to restore services. We appreciate your patience and will provide an update when new information becomes available. 

Update

Technical teams have applied remediation actions and are currently monitoring the environment. We apologize for the inconvenience caused. We will update you when new information becomes available.

Resolved

Services remain healthy and stable, and the issue is now resolved.