Course launch and course creation services are restored

Incident

Course launch and course creation services are restored

Status: Closed
Start:
End:
Duration: 1 hour 57 minutes
Affected Components:
Higher Education Courseware English Language Learning MyEnglishLab (MEL) Learning Catalytics Mastering Pearson English Portal (PEP) MathXL For School MyLab Pearson + Pearson Interactive Labs Revel Test Hub Reader+ / eBook / eText Versant Third-Party Learning Management Systems Benchmark Test MyLab & Mastering - Third-Party International Certificate (PTE General) Level Test Readiness Test
Update

Some customers are reporting that they are unable to create or launch courses in their services. We are working to restore services and will update you in 60 minutes.

Update

We have confirmed a technical issue that may impact your courses. Some customers may be unable to launch or create courses. Teams are working on resolving this issue; we apologize for any inconvenience. 

Resolved

Systems are fully operational, and we have resolved this incident. We appreciate your patience as we worked to address the issue affecting your courses.