RESOLVED: Access to courses through Learning Management System is now available.

Incident

RESOLVED: Access to courses through Learning Management System is now available.

Status: Closed
Start:
End:
Duration: 3 hours 54 minutes
Affected Components:
Higher Education Courseware Third-Party Learning Management Systems MyLab & Mastering - Third-Party
Update

We're getting customer reports that they cannot access their MyLab courses. We are working to restore services and will update you in 60 minutes.

Update

We have confirmed a technical issue that may impact your course access. Some customers may be unable to access their courses through their Learning Management System. Teams are working on resolving this issue; we apologize for any inconvenience. 

Update

Teams have made significant progress toward resolving the issue, but some users may still be experiencing issues when attempting to access their courses through their Learning Management System. We apologize for the inconvenience and will update you as new information becomes available. 

Update

We have identified the problem with your Learning Management System and resolution actions were successfully implemented. Technical teams are currently monitoring the environment to ensure services remain stable.  

Resolved

Systems are fully operational, and we have resolved this incident. We appreciate your patience as we worked to address the issue