Q- Interactive Maintenance
Maintenance
2025-10-31T02:30:00.0000000Z
Q- Interactive Maintenance
Status: Closed
Start:
2025-10-31T01:00:00.0000000Z
End:
2025-10-31T02:30:00.0000000Z
Duration: 1 hour 30 minutes
Affected Components:
Clinical Assessments
Q-Interactive
Update
2025-10-31T01:00:00.0000000Z
2025-10-31T01:00:00.0000000Z
Due to system maintenance, Q-Interactive will be unavailable from 9:00 PM CT - 10:30 PM CT on Thursday, October 30, 2025.
Resolved
2025-10-31T02:30:00.0000000Z
2025-10-31T02:30:00.0000000Z
We have concluded the maintenance event. Thanks for your patience as we completed this update.