Degraded Performance
Incident
2026-03-06T15:22:00.0000000Z
Degraded Performance
Status: Closed
Start:
2026-03-06T15:08:00.0000000Z
End:
2026-03-06T15:22:00.0000000Z
Duration: 14 minutes
Affected Components:
Pearson Virtual Schools
Pearson Online Classroom
Update
2026-03-06T15:08:00.0000000Z
2026-03-06T15:08:00.0000000Z
Students are experiencing issues accessing and submitting assessments. We appreciate your patience as we work to address this issue as quickly as possible.
Resolved
2026-03-06T15:22:00.0000000Z
2026-03-06T15:22:00.0000000Z
Services remain healthy and stable, and the issue is now resolved.