Resolved Learning Management System (LMS) access issue

Incident

Resolved Learning Management System (LMS) access issue

Status: Closed
Start:
End:
Duration: 1 hour 14 minutes
Affected Components:
Higher Education Courseware Third-Party Learning Management Systems MyLab & Mastering - Third-Party
Update

Some customers are reporting that they cannot access their courses through their Learning Management system (LMS). If you are experiencing this issue, please access your courses directly through https://www.pearson.com/en-us/higher-education/products-services/mylab-and-mastering-login/altsignins.html. We are working to restore services and will update you in 60 minutes.

Resolved

Systems are fully operational, and we have resolved this incident. We appreciate your patience as we worked to address the issue