LiveLesson sessions are experiencing degraded performance

Incident

LiveLesson sessions are experiencing degraded performance

Status: Closed
Start:
End:
Duration: 1 hour 19 minutes
Affected Components:
Pearson Virtual Schools Pearson Online Classroom
Update

Pearson Virtual Schools is aware of issues being reported when students attempt to connect with teachers for a LiveLesson with Class session. We are actively working to restore service as quickly as possible.

Update

Pearson Virtual Schools is continuing its work to restore full service for LiveLesson with Class sessions. School staff can continue to connect with their students using Zoom links either in the Planner or sent via WebMail in the interim. Thank you for your patience.

Resolved

Systems are fully operational, and we have resolved this incident. We appreciate your patience as we worked to address the issue