Access to Edexcel Online, Gateway and Results Plus has been restored

Incident

Access to Edexcel Online, Gateway and Results Plus has been restored

Status: Closed
Start:
End:
Duration: 1 hour 3 minutes
Affected Components:
UK Teaching and Awarding Edexcel Online(EOL) Gateway Pearson Onscreen Testing Platform (POP) Results Plus
Update

We're getting customer reports that they are unable to access Edexcel Online, Gateway and Results Plus. We are working to restore services and will update you in 60 minutes.

Resolved

Systems are fully operational, and we have resolved this incident. We appreciate your patience as we worked to address the issue