Resolved: MLM Assignment Issue

Incident

Resolved: MLM Assignment Issue

Status: Closed
Start:
End:
Duration: 34 minutes
Affected Components:
Higher Education Courseware Third-Party Learning Management Systems MyLab & Mastering - Third-Party
Update

We're getting customer reports that they are unable to access their assignments. Technical teams are engaged, and we are working to restore services. An update will be provided as more information is available.

Resolved

We appreciate your patience while we addressed this issue. This incident is now resolved.